Mededeling voor Mobile Banking gebruikers

Beste klant,

Vanwege veiligheidsredenen is vanaf 15 mei 2022 minimaal Android 7 of iOs 12 vereist voor gebruik van onze DSB Mobile Banking app.

Om gebruik te kunnen maken van DSB Mobile Banking app gelieve uw huidig besturingssysteem te updaten. Lukt dat niet, dan kunt u inloggen via uw browser voor DSB Internet Banking. Let wel, hiervoor heeft u uw Internet Banking gebruikersnaam en de DSB I-Signer (of I-Signer app) nodig.

Met vriendelijke groeten,

De Surinaamsche Bank

Stel uw vraag via e-mail

Om je beter te helpen willen we graag weten waar je vraag over gaat.

Contact formulier